28th March 2020

[RESOLVED]nlls2 :: Scheduled Maintenance

Start Date: Saturday, March 28, 2020

End Date: Sunday, March 29, 2020

Time: 8:00 PM - 11:00 PM EST (Sunday, March 29, 2020, 12:00 AM - 3:00 AM UTC)

Services Affected:

nlls2.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:37 PM: The scheduled maintenance has started.

UPDATE 9:20 PM: The scheduled maintenance is still in progress at this time. We will provide additional updates as it becomes available.

UPDATE 10:46 PM: The maintenance is still ongoing at this time. We will provide further updates when they become available.

UPDATE 29 March 2020 1:05 AM: The maintenance is still ongoing at this time. Further updates will be provided as they become available.

UPDATE 29 March 2020 2:30 AM: The maintenance has been completed at this time. Services are once again available.