19th March 2020

[RESOLVED]PostgreSQL Errors

We are currently aware of customers on our Managed VPS & Dedicated platforms experiencing errors and notices in regards to PostgreSQL. Our System Operations team is further investigating the root cause. We will provide updates as they're made available. 

UPDATE 2:13 PM EST: Our System Operations team is still investigating this matter. We will continue to provide updates as they're made available.

UPDATE 7:52 PM EST: Our System Operations team has resolved this matter. If you continue to experience errors or issues with PostgreSQL please contact our support team.