19th March 2020

[RESOLVED]mi3-ss1 :: Scheduled Maintenance

Start Date: Friday, March 20, 2020

End Date: Friday, March 20, 2020

Time: 1:00 AM - 2:00 AM EST (12:00 AM - 1:00 AM UTC)

Services Affected:

mi3-ss1.a2hosting.com

Description: Our System Operations team will be performing routine emergency maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:30 PM EST: Our System Operations team is performing the emergency maintenance on this server. We will provide updates as they're made available.

UPDATE 12:40 PM EST: Our System Operations team has completed the emergency maintenance on this server.