11th March 2020

nldmanss16 :: Scheduled Maintenance

Start Date: Tuesday, March 12, 2020

End Date: Wednesday, March 13, 2020

Time: 7:00 PM - 11:00 PM EST (Wednesday, March 11, 2020, 1:00 AM - 5:00 AM UTC)

Services Affected:

nlssdman16.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:45PM EDT: Our System Operations team has started this maintenance. We will provide updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 9:00PM EDT: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.