11th March 2020

nlssdman10 :: Scheduled Maintenance

Start Date: Tuesday, March 12, 2020

End Date: Wednesday, March 13, 2020

Time: 7:00 PM - 11:00 PM EST (Wednesday, March 11, 2020, 1:00 AM - 5:00 AM UTC)

Services Affected:

nlssdman10.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:30PM EDT: Our System Operations team is working on this currently. We will post updates as more information is made available in this regard.

UPDATE 8:45PM EDT:  This maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.