10th March 2020

[RESOLVED] MI DC :: Intermittent Connectivi

Multiple servers are currently experiencing service interruptions. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:35AM EST: Our system engineers have put measures in place to resolve this issue, please if you were affected by this and still see issues, please get in touch so we can investigate further.

UPDATE 4:08AM EST: Our operations department has noticed the interruption occurring again and are investigating the issue.  We will provide updates as more details are made available.

UPDATE 4:32AM EST: Our Operations department has stabilized the issue, but we are monitoring the situation closely.

UPDATE: 4:47AM EST: The service interruption has returned and Operations is aware of the issue.  We will provide updates as more details are made available.

UPDATE 5:20AM EST: Our engineering team is looking into the issue.

UPDATE 5:53AM EST: Our system engineers have put measures in place to resolve this issue, please if you were affected by this and still see issues, please get in touch so we can investigate further.

UPDATE 7:52AM EST: The service interruption has returned and Operations is aware of the issue.  We will provide updates as more details are made available.

UPDATE 8:17AM EST: Our System Operations team has stabilized the issue and will continue to monitor the performance & stability on the network.

UPDATE 9:54AM EST: The service interruption has returned and our System Operations team is aware of the issue.  We will provide updates as more details are made available.

UPDATE 11:16AM EST: Our System Operations team is working on stabilizing the network. We will continue to provide updates as they're made available.

UPDATE 12:50PM EST: Our System Operations team continues to work on stabilizing the network. We will continue to provide updates as they're made available.

UPDATE 1:58PM EST: Our System Operations team has stabilized the issue and will continue to monitor the performance & stability on the network.

UPDATE 3:52PM EST: The network remains stable and our System Operations team will continue to monitor the situation closely.