15th March 2020

[WILL BE RESCHEDULED] nlssdman23 :: Scheduled

Start Date: Sunday, March 15, 2020

End Date: Monday, March 16, 2020

Time: 8:00 PM - 11:00 PM EST (Monday, March 16, 2020, 1:00 AM - 4:00 AM UTC)

Services Affected:

nlssdman23.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:02 PM EST: The Scheduled maintenance has begun for this server.

UPDATE 8:42 PM EST: At this time the scheduled maintenance has been cancelled and will be rescheduled in the near future.