2nd March 2020

[RESOLVED]mi3-wss11 :: Service Interruption

mi3-wss11 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3 March 2020 1:15AM EST: Our System Operations team are still working to resolve the issues affecting this server. We will provide more updates as they become available.

Update 3 March 2020 2:20AM EST: Our System Operations team is working alongside our vendor to assist in correcting the issues affecting mi3-wss11. We will provide further updates as they become available.

Update 3 March 2020 3:40AM EST: Our System Operations team is still working with our vendor to correct all issues affecting the server. Intermittent outages may occur while they continue their efforts. Updates will be provided as they are available.

Update 3 March 2020 4:15AM EST: Our System Operations team is continuing their investigation for ongoing issues. At this time, most services should be restored; the control panel may experience further intermittent interruptions. Further updates will be provided as they become available.

Update 3 March 2020 9:15 AM EST: Our System Operations team continues to work on restoring any remaining services. We will continue to provide updates as they're made available.

Update 3 March 2020 10:58 AM EST: Our System Operations team has resolved this matter and all services are back online.