2nd March 2020

mi3-wss7 :: Service Interruption

mi3-wss7 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:55 AM EST: Our System Operations team continues to work on restoring all services. We will continue to provide updates as they're made available.

UPDATE 11:15 AM EST: Our System Operations team continues to work on restoring Plesk services. All other services are back online at this time. We will continue to provide updates as they're made available.

UPDATE 12:40 PM EST: Our System Operations team continues to work on restoring Plesk services. We will continue to provide updates as they're made available.

UPDATE 2:30 PM EST: Our System Operations team continues to work on restoring Plesk services. We will continue to provide updates as they're made available.

UPDATE 4:30PM EST:  Issues on mi3-wss7 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.