1st March 2020

[RESOLVED] mi3-lr6 - Service Interruption

mi3-lr6 is currently experiencing a service interuption. Users hosted on this server will experience service degradation as a result. Our Systems Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:17PM EST: Our System Operations team has resolved this matter and all services should now be back online. Please feel free to reach out to our support team if you experience any additional issues for this server.