3rd March 2020

[RESOLVED]sg1-wss1 :: Scheduled Maintenance

Start Date: Wednesday, March 3, 2020

End Date: Thursday, March 4, 2020

Time: 11:00 AM - 2:00 PM EST (Thursday, March 4, 2020, 12:00 AM - 3:00 AM UTC)

Services Affected:

sg1-wss1.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on the server. Users will experience multiple brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 11:10 AM EST: Our System Operations team has completed the scheduled maintenance.