14th March 2020

ssdman41 :: Scheduled Maintenance

Start Date: Saturday, March 14, 2020

End Date: Saturday, March 14, 2020

Time: 01:00 AM - 03:00 AM EST (6:00 AM - 9:00 AM UTC)

Services Affected:

ssdman41.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:00AM: The maintenance has begun at this time. Further updates will be provided as they become available.

Update 1:10AM: The maintenance has been completed at this time. The server is online and available.