8th March 2020

[RESOLVED]ssdman61 :: Scheduled Maintenance

Start Date: Sunday, March 8, 2020

End Date: Sunday, March 8, 2020

Time: 1:00 AM - 3:00 AM EST (6:00 AM - 9:00 AM UTC)

Services Affected:

ssdman61.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:00AM: The maintenance is in progress.

Update 1:15AM: The maintenance has been completed at this time.