7th March 2020

[RESOLVED]mi3-lr8 :: Scheduled Maintenance

Start Date: Saturday, March 7, 2020

End Date: Saturday, March 7, 2020

Time: 01:00 AM - 05:00 AM EST (6:00 AM - 10:00 AM UTC)

Services Affected:

mi3-lr8.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 1:30AM EST: The maintenance has been completed at this time. The service is once again online and available.