19th February 2020

[RESOLVED]mi3-wss11 :: Service Interruption

mi3-wss11 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:20AM: Our System Operations team is still working to resolve the issue. Intermittent outages may occur until the issue is resolved.

Update 3:30AM: Our System Operations team is continues their work to restore service to mi3-wss11. Updates will be provided as they become available.

Update 4:30AM: Our System Operations team is still working to resolve the issues on mi3-wss11. 

Update 5:25AM: Our System Operations team is still working on mi3-wss11. Currently, the service is available and being monitored for any further issues. Further updates will be provided as they become available.

Update 6:00AM: mi3-wss11 is available; we do not expect any further issues, but we will continue to monitor the service for any trouble.