18th February 2020

[RESOLVED]ssdsemi21 :: Service Interruption

ssdsemi21.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:34 AM EST: Our System Operations team has resolved this matter and all services are back online at this time.