17th February 2020

[RESOLVED]mi3-wss10 :: Service Interruption

mi3-wss10.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:37 PM EST: Our System Operations team continues to work on restoring service. We will continue to provide updates as they're made available.

UPDATE 3:44 PM EST: Our System Operations team has resolved this matter and all services are back online.