17th February 2020

sg1-wss1 :: Scheduled Maintenance

Start Date: Monday, February 17, 2020 (Tuesday, Feb 18, 2020 GMT+8)

End Date: Monday, February 17, 2020 (Tuesday, Feb 18, 2020 GMT+8)

Time: 01:00 PM - 04:00 PM EST (02:00 AM - 05:00 AM GMT+8)

Services Affected:

sg1-wss1.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on Plesk. Users will experience a service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 3:36 PM EST: Our System Operations team continues to perform scheduled maintenance and anticipates this will extend past the original time frame. We will continue to provide updates as they're made available.

UPDATE 5:30 PM EST: Our Engineers are still working on the server. We will update you as more information becomes available in this regard. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 8:00 PM EST: Our Network Operations Team is continuing to work on the server. We will update this status thread once all services are restored fully. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 9:30PM EST:  Maintenance on  sg1-wss1 has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.