5th February 2020

[RESOLVED] az1-ss18 :: Service Interruption

az1-ss18 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:10 PM EST: Our System Operations team has resolved this matter and all services are back online.

UPDATE 2:25 PM EST: Our System Operations team are looking in to connectivity issues on this server and we'll update you soon with more updates as we know more.

UPDATE 15:00 EST: Our System Operations team has resolved this matter and all services are back online.