5th February 2020

[RESOLVED] nl1-wss2 :: Service Interruption

nl1-wss2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:45 AM EST:  Issues on nl1-wss2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance. 

UPDATE 9:55 AM EST: Our system administration teams are looking in to some connectivity issues and will come back to you as we know more.

UPDATE 11:43 AM EST: Our system administration teams are still looking in to this issue and updates will follow as we know more.

UPDATE 1:55 PM EST: Our System Operations team is still working on restoring service as quickly as possible. We will continue to provide updates as they're made available.

UPDATE 2:50 PM EST:  Issues on nl1-wss2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.