5th February 2020

[RESOLVED]Singapore DC :: Connectivity Issue

Some servers in our Singapore Data Center are currently experiencing intermittent connectivity issues. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:27 AM EST: Our System Operations team has stabilized connectivity in our Singapore data center. We will continue to monitor the network's stability and performance.