4th February 2020

mi3-wtr1 :: Service Interruption

mi3-wtr1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:00PM EST: Our System Operations Engineers are still working on this server. We will post updates as more information becomes available. We apologize for the inconvenience faced in the meanwhile.

UPDATE 8:35PM EST:  Issues on mi3-wtr1 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.