16th February 2018

SSR8.SUPERCP.COM :: MySQL Issue

At 8:50PM Eastern our team received an alert to a MySQL interruption on the server SSR8.SUPERCP.COM. Engineers are are investigating. Updates will follow.

Update 9:17AM EST :: Our team have restored MySQL connectivity and will continue to monitor the server.

Update 9:38AM EST :: Our team received an alert to a MySQL interruption. Engineers are are investigating. Updates will follow.

Update 10:11AM EST :: Our team have restored MySQL connectivity and will continue to monitor the server.