31st January 2020

[RESOLVED]nl1-wss2 :: Service Interruption

nl1-wss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

 UPDATE 1:26 PM EST: Our System Operations team is still working on restoring service. We will continue to provide updates as they're made available.

 UPDATE 2:23 PM EST: Our System Operations team continues to work on restoring service as quickly as possible. We will continue to provide updates as they're made available.

UPDATE 3:17 PM EST: Our System Operations team has resolved this matter and all services are back online.