30th January 2020

[RESOLVED]sgls2 :: MySQL Interruption

sgls2.a2hosting.com is currently experiencing a service interruption with MySQL. Clients hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:06 PM EST: Our System Operations team has resolved this matter and all services are online at this time.