9th February 2020

[RESOLVED] src8 :: Scheduled Maintenance

Start Date: Sunday, February 02, 2020

End Date: Sunday, February 02, 2020

Time: 02:00 AM - 08:00 AM EST

Services Affected:

src8.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours) while the routine scheduled maintenance is performed.

Update 2:39 AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.