24th January 2020

[RESOLVED]ssdman82 :: Scheduled Maintenance

Start Date: Sunday, January 26, 2020

End Date: Sunday, January 26, 2020

Time: 12:00 AM - 5:00 AM EST

Services Affected:

ssdman82.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on the server. VPS servers hosted on this node will experience a brief service interruption (approximately 1 hour or less) while the routine scheduled maintenance is performed.

Update 12:15AM: Maintenance has begun at this time.

Update 1:30AM: Maintenance has been completed at this time.