23rd January 2020

[RESOLVED]Singapore DC :: Scheduled Maintenance

Start Date: Monday, January 27, 2020

End Date: Monday, January 27, 2020

Time: 12:00 PM - 7:00 PM EST (Tuesday, January 28, 12:00 AM - 7:00 AM GMT+8)

Services Affected:

Singapore Datacenter

Description: Our System Operations team will be performing routine scheduled maintenance in our Singapore datacenter. Users will experience multiple momentary network interruptions while the routine scheduled maintenance is performed.

Update 12:00AM: The first portion of this maintenance has been completed at this time. Further maintenance is planned for tomorrow.

Update 12:00AM 29 January 2020: The maintenance has been completed at this time.