23rd January 2020

[RESOLVED]Arizona DC :: Scheduled Maintenance

Start Date: Sunday, January 26, 2020

End Date: Sunday, January 26, 2020

Time: 2:00 AM - 7:00 AM EST (12:00 AM - 5:00 AM MST)

Services Affected:

Phoenix, Arizona Datacenter

Description: Our System Operations team will be performing routine scheduled maintenance in our Arizona datacenter. Users may experience multiple momentary network interruptions while the routine scheduled maintenance is performed.

Update 1:55AM: Maintenance has begun on the network for Arizona at this time. 

Update 7:00AM: Maintenance has been completed at this time.