23rd January 2020

[RESOLVED] ssdsemi13 :: Scheduled Maintenance

Start Date: Sunday, February 2, 2020End Date: Sunday, February 2, 2020Time: 02:26 AM - 04:00 AM ESTServices Affected:ssdsemi13.a2hosting.comDescription: Our System Operations team will be performing routine scheduled maintenance on the server. VPS will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 3:41 AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.