22nd January 2020

[COMPLETED]az1-wss4 :: Scheduled Maintenance

Start Date: Wednesday, January 22, 2020

End Date: Wednesday, January 22, 2020

Time: 02:00 AM - 06:00 AM EST

Services Affected:

az1-wss4.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on this service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 7:00AM: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.