21st January 2020

[RESOLVED]cPanel Interruption

We have received reports of some clients unable to login to cPanel via the client portal. Our team is currently Investigating the root cause. As a workaround you may access cPanel manually by logging into my.a2hosting.com then clicking on the “Account Details” button adjacent the service in question. From there you will be able to use the Site Administration (cPanel) URL and the listed username and password to manually login to Cpanel. Detailed instructions with guide images are posted at the URL below.

https://www.a2hosting.com/kb/a2-hosting-customer-portal/viewing-and-changing-login-settings-for-shared-hosting-accounts#Viewing-and-changing-account-login-settings

UPDATE 7:20PM EST:  Issues related to cPanel logins have been resolved for most accounts. If you are still facing any issues, please use the instructions above to log in. We will post updates as more information becomes available in this regard.

UPDATE 3:35AM EST (Jan-23):  We're still having this problem with some of our reseller accounts/servers. Our team is working to resolve this issue. If you have this problem please use the instructions above to log in. We will post updates as more information becomes available in this regard.

UPDATE 2:50 PM EST (Jan-23):  We have corrected this matter and the login feature to cPanel from our customer portal is fully functional.