12th February 2020

[COMPLETED]sgls4 :: Scheduled Maintenance

Start Date: Thursday, February 12, 2020 (Friday, Feb 13, 2020 Singapore)

End Date: Thursday, February 12, 2020 (Friday, Feb 13, 2020 Singapore)

Time: 12:00 PM - 02:00 PM EST (01:00 AM - 03:00 AM Singapore)

Services Affected:

sgls4.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 11:45 AM EST: The maintenance has begun at this time.

UPDATE 2:27 PM EST: Our System Operations team has completed the scheduled maintenance and all services are online at this time.