11th February 2020

[RESOLVED] sg1-ls2 :: Scheduled Maintenance

Start Date: Tuesday, February 11, 2020 (Wednesday, February 12, 2020, Singapore)

End Date: Tuesday, February 11, 2020 (Wednesday, February 12, 2020, Singapore)

Time: 12:00 PM - 02:00 PM EST (01:00 AM - 03:00 AM Singapore)

Services Affected:

sg1-ls2.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 3:40PM EST (04:40 AM Singapore): Maintenance has been completed at this time. We'll continue to monitor the service for any issues.