6th February 2020

[COMPLETED]sgsrc2 :: Scheduled Maintenance

Start Date: Friday, February 06, 2020 (Saturday, Feb 07, 2020 Singapore)

End Date: Friday, February 06, 2020 (Saturday, Feb 07, 2020 Singapore)

Time: 12:00 PM - 02:00 PM EST (01:00 AM - 03:00 AM Singapore)

Services Affected:

sgsrc2.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 2:35 PM EST: Our System Operations team has completed the scheduled maintenance and all services are back online.