17th January 2020

[RESOLVED] az1-ss1 :: Scheduled Maintenance

Start Date: Tuesday, February 04, 2020

End Date: Tuesday, February 04, 2020

Time: 01:00 AM - 03:00 AM EST

Services Affected:

az1-ss1.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:00AM EST: The maintenance has begun at this time.

Update 3:43AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.