12th February 2020

[RESOLVED] ssr9 :: Scheduled Maintenance

Start Date: Thursday, February 13, 2020

End Date: Thursday, February 13, 2020

Time: 03:00 AM - 05:00 AM EST

Services Affected: ssr9.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 03:20 AM EST: The maintenance has begun at this time.

[RESOLVED] Update 4:45AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.