16th February 2020

[RESOLVED]mi3-ls9 :: Scheduled Maintenance

Start Date: Sunday, February 16, 2020

End Date: Sunday, February 16, 2020

Time: 01:00 AM - 03:00 AM EST

Services Affected:

mi3-ls9.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:50AM EST: The maintenance has begun at this time.

Update 6:30AM EST: The maintenance has been completed at this time.