15th February 2020

a2ls12 :: Scheduled Maintenance

Start Date: Saturday, February 15, 2020

End Date: Saturday, February 15, 2020

Time: 01:00 AM - 03:00 AM EST

Services Affected:

a2ls12.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:10AM: The maintenance has begun at this time.

Update 4:05AM: The maintenance has been completed at this time.