10th February 2020

[RESOLVED] a2ls4 :: Scheduled Maintenance

Start Date: Tuesday, February 11, 2020

End Date: Tuesday, February 11, 2020

Time: 01:00 AM - 02:00 AM EST

Services Affected: a2ls4.a2hosting.com Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 0:10AM EST: The maintenance has begun at this time.

[RESOLVED]Update 3:15AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.