10th February 2020

[RESOLVED]a2ls6 :: Scheduled Maintenance

Start Date: Monday, February 10, 2020

End Date: Monday, February 10, 2020

Time: 01:00 AM - 02:00 AM EST

Services Affected: a2ls6.a2hosting.com Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

[RESOLVED]UPDATED: 2/10/2020 at 3:24 AM (EDT) - The scheduled maintenance on MySQL service is completed.