10th February 2020

[RESOLVED]a2ss46 :: Scheduled Maintenance

Start Date: Monday, February 10, 2020

End Date: Monday, February 10, 2020

Time: 05:44 AM - 07:00 AM EST

Services Affected: a2ss46.a2hosting.com Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

[RESOLVED] UPDATED: 2/10/2020 at 6:49 AM (EDT)  The scheduled maintenance on MySQL service is completed.