16th January 2020

a2ss43 :: Scheduled Maintenance

Start Date: Thursday, January 30, 2020

End Date: Thursday, January 30, 2020

Time: 01:00 AM - 02:00 AM EST

Services Affected:

a2ss43.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:25 AM EST: Maintenance has begun on a2ss43 at this time.

Update 4:05AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.