16th January 2020

[RESOLVED]a2ls31 :: Scheduled Maintenance

Start Date: Wednesday, January 29, 2020

End Date: Wednesday, January 29, 2020

Time: 01:00 AM - 02:00 AM EST

Services Affected:

a2ls31.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 1:00AM EST: Maintenance has begun on a2ls31 at this time.

Update 2:15AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.