16th January 2020

[RESOLVED]a2ls29 :: Scheduled Maintenance

Start Date: Tuesday, January 28, 2020End Date: Tuesday, January 28, 2020Time: 01:00 AM - 02:00 AM ESTServices Affected:a2ls29.a2hosting.comDescription: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 1:30AM EST: Maintenance has begun on the service at this time.

Update 2:15AM EST: Maintenance has been completed at this time.