12th January 2020

[RESOLVED]a2ls8 :: Service Interruption

a2ls8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:40AM: a2ls8.a2hosting.com is once again online and available. We'll continue to monitor the server for any issues.