8th January 2020

[RESOLVED]Amsterdam DC :: Partial Service Interruption

Our Amsterdam facility is currently experiencing a service interruption. Some users hosted in this location will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 9:19 AM EST: Our System Operations team has resolved this matter and the connectivity in our Amsterdam data center is now stable.