7th January 2020

Singapore DC :: Partial Service Interruption

Our Singapore facility is currently experiencing a service interruption. Some users hosted in this location will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 10:01 AM EST (Jan 07, 11:00PM SST): Our System Operations team has resolved this matter and connectivity has been fully restored.

UPDATE 10:49 AM EST (Jan 07, 11:49PM SST): Our System Operations team is investigating intermittent connectivity issues for some users. We will continue to provide updates as they are made available.

UPDATE 11:42 AM EST (Jan 08, 12:42AM SST): Our System Operations continues to work on stabilizing connectivity in our Singapore data center. We will continue to provide updates as they are made available.

UPDATE 12:47 PM EST (Jan 08, 1:47AM SST): Our Engineering team is working on correcting a networking issue that is affecting some clients in our Singapore data center.  We will continue to provide updates as they are made available.

UPDATE 1:47 PM EST (Jan 08, 2:47AM SST): Our Engineering team is working on correcting a networking issue that is affecting some clients in our Singapore data center. This issue only affects a select few bandwidth providers. We will continue to provide updates as they are made available.

UPDATE 2:49 PM EST (Jan 08, 3:49AM SST): Our Engineering team is still working on correcting a networking issue that is affecting some clients in our Singapore data center. This issue only affects a select few bandwidth providers. We will continue to provide updates as they are made available.

UPDATE 5:50 PM EST (Jan 08, 6:50AM SST): Our Network Engineers are still working on this issue that is affecting some clients in our Singapore data center. We will post updates as more information becomes available in this regard. We appreciate the continued patience and cooperation of the affected clients.

UPDATE 8:25PM EST  (Jan 08, 9:25AM SST): Our Engineers continue to work on the issue. We will post updates as more information becomes available.

UPDATE 8:40PM EST (Jan 09, 9:40AM SST): Our Engineers have rectified the issue. Please reach out to our support team should you continue to encounter any issues.