2nd January 2020

[RESOLVED]mi3-wts6 :: Scheduled Maintenance

Start Date: Monday, January 6, 2020

End Date: Monday, January 6, 2020

Time: 04:00 AM - 06:00 AM EST (9:00 AM - 11:00 AM UTC)

Services Affected:

mi3-wts6.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 8:00AM: The maintenance has been completed at this time.