8th February 2018

[RESOLVED]nlss1.a2hosting.com emergency maint

nlss1.a2hosting.com is currently undergoing emergency maintenance. Users will experience service degradation as a result.

UPDATE 6:20 AM EST: The maintenance has been finished and the server is back online now.